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JavaScript Plus! Menus 
 

Menu Description 

File The File menu offers commands related to manage files, projects y ftp 

servers. 

Edit The Edit menu offers commands related to edit and manage text. 

Insert The Insert menu offers commands related to add text and special tags 
to the active window. 

Format The Format menu offers commands related to formating text. 

JavaScript The JavaScript menu offers commands related to manage javascript 
files. 

Plus! The Plus! menu offers commands related to add special funtionalities 

to web pages using javascript. 

Analyze The Analyze menu offers commands related to analyze and detect 

errors in javascript and html files. 

Code Utilites The Code Utilities menu offers commands related to add common 
functionalities to manage text. 

Library The Library menu offers commands related to storage, browse and 

retrieve common code snipets. 

Tools The Tools menu offers commands to use tools to manage and 

improve. 

Add-Ins The Add-Ins menu offers commands to create and run add-ins to use 
with JavaScript Plus!. 

Settings The Settings menu offers commands to configure settings for 

JavaScript Plus!. 

Window The Window menu offers commands to organize and manage the 

active window editor. 
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File Menu 

 

The File menu offers the following commands: 
 

Command Description ShortCut Key 

New File … Creates a new document. Ctrl+N 

Open Opens an existing document. Ctrl+O 

Open from FTP Opens a file from FTP Server.  

Open from Web Opens a file from web url.  

Open Folder Opens files from selected folder.  

Open MRU Open files from Most Recent 

Used files list. 

 

Project Creates & Opens JavaScript Plus! 
Project. 

 

Save File Saves an opened document using 

the same filename. 

Ctrl+S 

Save File As … Saves an opened document to a 

specified file name. 

 

Save All Files Saves all opened and new 
documents. 

Shift+Ctrl+S 

Save File to FTP Save the active document to ftp 

server. 

 

Save Files to FTP Save all opened documents to ftp 

server. 

 

Save to Folder Save all opened documents to 
selected folder. 

 

Print Prints a document. Ctrl+P 

Print Preview Displays the document on the 
screen as it would appear printed. 

 

Print Setup Selects a printer and printer 

connection. 

 

Exit Exits from JavaScript Plus! Alt+F4 
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New File … 

 

Use this command to creates a new document. You can choose 6 options to create a new 

document. 

JavaScript Tab 

 

This tab offers to you the next options to create a document : 
 

Option Description 

Empty file Creates an empty javascript window document. 

Array Opens the Array window dialog. 

Function Opens the New JavasSript Function window dialog. 

Statements Opens the Statements window dialog. 

Regular Expression Opens the Regular Expression window dialog. 

Windows Opens the New Window dialog dialog. 

HTML Tab 

 

This tab offers to you the next options to create a document : 

 

Option Description 

Default Creates a default web page. 

Empty Page Creates an empty web page. 

Frameset Creates a html frameset. 

HTML 4.01 Creates a HTML 4.01 document. 

XHTML 1.0 Creates a XHTML 1.0 document. 

XHTML 1.1 Creates a XHTML 1.1 document. 

CSS Tab 

 

This tab offers to you the options to create a css document.  

 

Double clic to open a css file. 

Plus Tab 

 

This tab offers to you the next options to create a document : 

 

Option Description 

Add to Favorites Opens the Add to Favorites window dialog. 

Countries Menu Opens the Countries Menu window dialog. 

Drop Down Menu Opens the Drop Down Menu window dialog. 

Coloured ScrollBar Opens the Coloured ScrollBar window dialog. 

Last Modified Date Opens the Last Modified Date window dialog. 

Email Link Opens the Email Link window dialog. 

Iframe Opens the Iframe window dialog. 

Image Rollover Opens the Image Rollover window dialog. 

Page Transition Opens the Page Transition window dialog. 

TabMenu Opens the TabMenu window dialog. 

Left Menu Opens the Left Menu window dialog. 

Metatag Wizard Opens the Metatag Wizard window dialog. 



JavaScript Plus! – Menu Reference Help File 

VBSoftware 
http://www.vbsoftware.cl  
Santiago, Chile 

5 

MouseOver Textlinks Opens the MouseOver Textlinks window dialog. 

PopupMenu Opens the PopupMenu window dialog. 

Popup Window  Opens the Popup Window window dialog. 

TreeMenu Opens the TreeMenu window dialog. 

Calendar Opens the Calendar window dialog. 

SlideShow Opens the SlideShow window dialog. 

Samples for Learners Tab 

 

This tab offers basic script for learners. 

 

Option Description 

Hello World Creates a new html document with javascript alert message 

saying “Hello World” 

Alert Creates a new document with the javascript alert function. 

Confirm Creates a javascript function using the javascript confirm 

function. 

Prompt Creates a javascript function where is used the javascript 

prompt function. 

Function Creates a basic javascript function. 

Write Creates a javascript function using the javascript 
document.write method. 

JavaScript Block HTML Inserts a javascript header for HTML documents. 

JavaScript Block XHTML Inserts a javascript header for XHTML documents. 

JavaScript Link Inserts a basic javascript. 

 

Ajax Tab 

 

This tab offers options to create the next  

 

Option Description 

AFLAX Opens an aflax web page example. 

Dojo Opens a dojo web page example. 

Jquery Opens a Jquery web page example. 

Google Opens a Google web page example. 

Mochikit Opens a Mochikit web page example. 

Prototype Opens a Prototype web page example. 

Rico Opens a Rico web page example. 

Scriptaculous Opens a Scriptaculous web page example. 

Yahoo UI Opens a Yahoo UI web page example. 
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Edit Menu 

 

The Edit menu offers the following commands: 
 

Command Description ShortCut Key 

Undo Reverse previous editing 

operation. 

Ctrl+Z 

Redo Reverse previous undo operation. Ctrl+Shift+Z 

Cut Deletes text from the document 
and moves it to the clipboard. 

Ctrl+X 

Copy Copies text from the document to 

the clipboard. 

Ctrl+C 

Paste Pastes text from the clipboard 

into the document. 

Ctrl+V 

Paste HTML Pastes html text from the 
clipboard into the document. 

 

Delete Deletes the selection.  

Vertical Select Starts the column selection.  

Select All Selects all text from the active 

document. 

Ctrl+A 

Word Count Counts all characters from the 
active document. 

 

Increase Indent Increases text indent. Tab 

Decrease Indent Decreases text indent. Shift+Tab 

Convert to 
Uppercase 

Converts all characters in the 
selected text to Uppercase. 

Ctrl+Shift+U 

Convert to 

Lowercase 

Converts all characters in the 

selected text to Lowercase. 

Ctrl+Shift+L 

Capitalize Converts first character of each 

word to Uppercase. 

 

Find Searches for the specified text. Ctrl+F 

Replace Replaces specified text with 

different text. 

Ctrl+R 

Find Previous Finds previous occurrence of 
string. 

Shift+F3 

Find Next Repeats last search. F3 

Find in Files Searches for a string in multiple 
files. 

 

Match Bracket Find matching bracket.  

Go to … Moves the insertion point to the 
specified row. 

Ctrl+G 

Lookup at 

Dictionary.com 

Searches for the selected word on 

dictionary.com. 

 

Lookup at 
Thesaurus.com 

Searches for the selected word on 
thesaurus.com. 
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Insert Menu 

 

The Insert menu offers the following commands: 

 

Command Description 

ActiveX Object Inserts an ActiveX GUID to the active document 

Applet Inserts an Applet tag to the active document. 

Cascading Style 

Sheet 

Inserts a link to css file to the active document. 

Cascading Style 
Block 

Inserts a cascading style block to the active document. 

Hyperlink Inserts a hyperlink tag to the active document. 

Horizontal Line Inserts a horizontal line tag to the active document. 

Image Inserts a image tag to the active document. 

Non-Breaking 

Space 

Inserts a non-breaking space tag to the active document. 

Noscript Inserts a noscript tag to the active document. 

Script Inserts a script tag to the active document. 

Ansi Character Opens the Ansi Browser window dialog.  

Symbol Opens the Symbol Browser window dialog. 

Document.write Inserts a document.write text to the active document. 

Statusbar … Inserts a window.defaultStatus text to the active document. 

Date/Time Opens the Insert Date/Time window dialog. 

File Contents Appends contents from selected file to the active document. 

 

Forms Submenu 

 

The Forms Submenu offers the following commands: 

 

Command Description 

Button Opens the Button window dialog. 

Checkbox Opens the create CheckBox window dialog. 

Combo Box Opens the Combo Box window dialog. 

File Attach Opens the File Attach window dialog. 

Form Opens the Form window dialog. 

Hidden Entry Opens the Hidden Entry window dialog. 

List Box Opens the ListBox window dialog. 

Radio Button Opens the Radio Button window dialog. 

Reset Button Opens the Button window dialog. 

Submit Button Opens the Button window dialog. 

Text Box Opens the Textbox window dialog. 

Text Area Opens the TextArea window dialog. 

Text Password Opens the TextArea window dialog. 

 

FrameSet Submenu  

 

The FrameSet Submenu offers the following commands: 
 

Command Description 

Button Opens the Frame window dialog. 

Frame Inserts a frame tag to the active document. 
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NoFrame Inserts a noframes tag to the active document. 

 

Page Submenu 

 

The Page Submenu offers the following commands: 
 

Command Description 

Body Inserts a basic html page to the active document. 

Character Set Opens the Character Set window dialog. 

Content Language Opens the Content Language window dialog. 

DOCTYPE Opens the DOCTYPE window dialog. 

Encoding Opens the Encoding window dialog. 

Icon Opens the Home Page Icon window dialog. 

Title Opens the Insert Home Page Title InputBox window dialog. 

 

Tables Submenu 

 

The Tables Submenu offers the following commands: 

 

Command Description 

Table Opens the Table window dialog. 

Row  Inserts <tr></tr> tag to the active document. 

Cell  Inserts <td></td> to the active document. 

 

ASP Submenu 

 

The ASP Submenu offers the following commands: 

 

Command Description 

ASP Server 

Variable 

Opens the ASP Server Variable window dialog. 

ASP TAG Inserts ASP Tag <% %> to the active document. 

ASP Block Inserts an ASP Block <% … %> to the active document.  

ASP Output Tag Inserts a <%=  %> tag to the active document. 

Include File Inserts a <!--#include file=""--> tag to the active document. 

Include Virtual 
Path 

Inserts a <!--#include virtual=""--> tag to the active document. 

Connect DataBase Inserts a Basic ASP Script Example about how to connect to 
database from ASP to the active window dialog. 

Fetch DataBase Inserts a Basic ASP Script Example about how to connect and fetch 

records to database from ASP to the active window dialog. 

 

ASP Statements Submenu 

 

The ASP Statements Submenu offers the following commands: 

 

Command Description 

If … Then Inserts an If Then statement to the active document. 

If … Then … Else Inserts a If Then Else statement to the active document 
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Switch Inserts a Select Case/End Select statement to the active document. 

For Inserts a For/Next statement to the active document. 

Do … While Inserts a Do While/Loop statement to the active document. 

Loop … Until Inserts a Do/Loop Until statement to the active document. 

<% If  Then %> Inserts an ASP If Then statement to the active document 

<% Else %> Inserts an ASP Else statement to the active document 

<% End If %> Inserts an ASP End If statement to the active document 

 

PHP Submenu 

 

The PHP Submenu offers the following commands: 

 

Command Description 

PHP Server 

Variable 

Opens the PHP Server Variable window dialog. 

PHP Tag Inserts <?  ?> tag to the active document. 

PHP Block Inserts <? .. ?> tag to the active document. 

PHP Output Tag Inserts <?=  ?> tag to the active document. 

Include File Inserts <? include(""); ?> to the active document. 

Require File Inserts <? require(""); ?> to the active document. 

PHP Comment 

Block 

Inserts /*  */ comment to the active document. 

PHP Line 
Comment 

Inserts // comment to the active document. 

MySql Connect Inserts a basic PHP script to connect to mysql databases. 

MySql Fetch Array Inserts a basic PHP script to connect and fetch records from mysql 
databases. 

 

PHP Statements Submenu  

 

The PHP Statements Submenu offers the following commands: 

 

Command Description 

If … Inserts a If statement to the active document. 

If … Else  Inserts a If/Else statement to the active document. 

If .. Else If .. Else Inserts a If/Else If statement to the active document. 

Switch Inserts a switch/case/break/default statement to the active 
document. 

For Inserts a for statement to the active document. 

While Inserts a while statement to the active document. 
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SSI Submenu 

 

The SSI submenu offers the following commands: 

 

Command Description 

SSI Server 

Variable 

Opens the SSI Server Variables window dialog. 

Include File Inserts a <!--#include file="" --> statement to the active dialog. 

Include Virtual 

Path 

Inserts a <!--#include virtual="" --> statement to the active 

window. 

 

SSI Submenu Statements 

 

The SSI Statements Submenu offers the following commands: 

 

Command Description 

Echo Inserts a <!--#echo var="" --> statement to the active window 
editor. 

Exec CGI Inserts a <!--#exec cgi="" --> statement to the active window 

editor. 

Exec Command Inserts a <!--#exec cmd="" --> statement to the active window 

editor. 

File Last 
Modification 

Inserts a <!--#flastmod file="" --> statement to the active window 
editor. 

File Last 

Modification 
(Virtual) 

Inserts a <!--#flastmod virtual="" --> statement to the active 

window editor. 

File Size Inserts a <!--#fsize file="" --> statement to the active window 

editor. 

File Size (Virtual) Inserts a <!--#fsize virtual="" --> statement to the active window 

editor. 

Goto Inserts a <!--#goto="" --> statement to the active window editor. 

Goto Label Inserts a <!--#label="" --> statement to the active window editor. 

Break HTML Label Inserts a <!--#break --> statement to the active window editor. 

Set Variable Inserts a <!--#set var="" value="" --> statement to the active 

window editor. 

Change Error 

Message 

Inserts a <!--#config errmsg="" --> statement to the active window 

editor. 

If Inserts a  
 

<!--#if expr="" --> 
 

<!--#endif -->  

 
statement to the active window editor. 

If … Else Inserts a 

 
<!--#if expr="" --> 

 
<!--#else --> 

 
<!--#endif --> 

 

statement to the active window editor. 
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Format Menu 

 

The Format menu offers the following commands: 
 

Command Description 

Font Opens the Font window dialog. 

Paragraph Opens the Paragraph window dialog. 

Numbered List Opens the Ordered List window dialog. 

Bulleted List Opens the Unordered List window dialog. 

Big Text Inserts <big></big> tag to the active window editor. 

Small Text Inserts <small></small> tag to the active document. 

Bold Inserts <b></b> tag to the active document. 

Italic Inserts <i></i> tag to the active document. 

Underline Inserts <u></u> tag to the active document. 

Paragraph Inserts <p></p> tag to the active document. 

Preformat Inserts <pre></pre> tag to the active document. 

Format Special Opens the Format Special window dialog. 

 

Heading submenu 

 

The Heading submenu offers the following commands: 

 

Command Description 

Heading 1 Inserts <h1></h1> tag to the active document. 

Heading 2 Inserts <h2></h2> tag to the active document. 

Heading 3 Inserts <h3></h3> tag to the active document. 

Heading 4 Inserts <h4></h4> tag to the active document. 

Heading 5 Inserts <h5></h5> tag to the active document. 

Heading 6 Inserts <h6></h6> tag to the active document. 

 

Align submenu 

 

The Align submenu offers the following commands: 

 

Command Description 

Left Inserts <p align="left"></p> tag to the active document. 

Center Inserts <center></center><p align="left"></p> tag to the 

active document. 

Right Inserts <p align="right"></p> tag to the active document. 

Justify Inserts <p align="justify"></p> tag to the active document. 
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JavaScript Menu 

 

The JavaScript menu offers the following commands: 
 

 

Command Description 

Add function Opens the New Function window dialog. 

Add library Opens the Library Manager window dialog. 

Ofuscate file Opens the JavaScript Ofuscator window dialog. 

Navigator 

Versions 

Opens the JavaScript Navigator Versions window dialog. 

Object Browser Opens the Object Browser window dialog. 

Reserved Words Opens the Reserved Words window dialog. 

Array Opens the Array window dialog. 

Block Code Inserts a { } brackets to the active window editor. 

Line end Inserts a ; to end of the select text in the active window editor. 

Escape character Opens the Inserts Escape Character window dialog. 

Multiline 

Command 

Inserts /*  */ to the active window editor. 

Regular 
Expression 

Opens the Regular Expression window dialog. 

Single Comment Inserts // to the active window editor. 

Variable Opens the New Variable window dialog. 

Statements Opens the Statement window dialog. 

Windows … Opens the New Window dialog dialog. 

JavaScript 
Reference 1.3 

Opens the JavaScript Reference 1.3 help file. If you don’t have 
installed the javascript help file a dialog will be displayed. 

JavaScript 

Reference 1.4 

Opens the JavaScript Reference 1.4 help file. If you don’t have 

installed the javascript help file a dialog will be displayed. 

JavaScript 
Reference 1.5 

Opens the JavaScript Reference 1.5 help file. If you don’t have 
installed the javascript help file a dialog will be displayed. 

JavaScript Guide 
1.3 

Opens the JavaScript Guide 1.3 help file. If you don’t have installed 
the javascript help file a dialog will be displayed. 

JavaScript Guide 

1.4 

Opens the JavaScript Guide 1.4 help file. If you don’t have installed 

the javascript help file a dialog will be displayed. 

JavaScript Guide 
1.5 

Opens the JavaScript Guide 1.5 help file. If you don’t have installed 
the javascript help file a dialog will be displayed. 

Tutorial Opens the JavaScript Tutorial Guide.  

How to enable 
javascript 

Opens the How to enabled JavaScript help file. 
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Plus! Menu 

 

The Plus! menu offers the following commands: 

 

Command Description 

Add to Favorites Opens the Add to Favorites window dialog. 

Calendar Opens the Calendar window dialog. 

Countries Menu Opens the Countries Menu window dialog. 

Drop Down Menu Opens the Drop Down Menu window dialog. 

Email Link Opens the Email Link window dialog. 

Iframe Wizard Opens the Iframe Wizard window dialog. 

Image Rollover Opens the Image Rollover window dialog. 

Last Modified Opens the Last Modified window dialog. 

Metatag Wizard Opens the Metatag Wizard window dialog. 

Page Transitions Opens the Page Transitions window dialog. 

Popup Window Opens the Popup Window window dialog. 

SlideShow Opens the SlideShow window dialog. 

 

Plus Menus Submenu 

 

The Plus! Menus submenu offers the following commands: 

 

Command Description 

Left Menu Opens the Left Menu window dialog. 

Popup Menu Opens the Popup Menu window dialog. 

Tab Menu Opens the Tab Menu window dialog. 

Tree Menu Opens the Tree Menu window dialog. 

 

Plus CSS Submenu 

 

The Plus! CSS submenu offers the following commands: 
 

Command Description 

Coloured Scrollbar Opens the Coloured Scrollbar window dialog. 

MouseOver Text 

Links 

Opens the MouseOver Text Links window dialog. 
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Analyze Menu 
 
The Analyze menu offers the following commands: 

 

Command Description 

Configure Opens the Options window dialog. 

Find Errors Searches for javascript errors in active window editor. 

Batch Mode Opens the Batch Mode window dialog. 

Validate HTML, 

XHTML 

Opens the W3C Markup Validation Service http://validator.w3.org/  

Validate CSS Opens the W3C CSS Validation Service http://jigsaw.w3.org/css-
validator/   

Validate 

Hyperlinks 

Opens the W3C Link Checker Service 

http://validator.w3.org/checklink  

Validate XML Opens the W3C Validator for XML Schema 

http://www.w3.org/2001/03/webdata/xsv  

Tidy (Html 
Validator) 

Opens the HTML Tidy Configuration window dialog. 
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Code Utilities Menu 

 

The Code Utilites menu offers the following commands: 
 

Command Description 

Insert text at 

beginning 

Appends text at beginning of the current selection. 

 

Text to append 
 

Hello 
 

Current Selection  

 
World 

 
Output 

 

Hello World 
 

Insert text at end Appends text at end of the current selection. 
 

Text to append 

 
World 

 
Current Selection  

 

Hello 
 

Output 
 

Hello World 
 

Convert to HTML 

Paragraph 

Appends <P></P> html tags to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

<P>Hello World</P> 

 

Convert to HTML 

Italic 

Appends <I></I> html tags to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

<I>Hello World</I> 

 

Convert to HTML 

Bold 

Appends <B></B> html tags to the current selection. 
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Current Selection  

 

Hello World 
 

Output 
 

<B>Hello World</B> 

 

Convert to HTML 

Underline 

Appends <U></U> html tags to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

<U>Hello World</U> 

 

Convert to HTML 

Comment 

Appends <!-- --> html comment to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

<!-- Hello World --> 

 

Convert HTML 

Entities to 
Character 

Convert html entity name to equivalent ASCII character. 

 
HTML Entity  

 

&cent; 
 

Output 
 

¢ 

Convert 
Characters to 

HTML Entities 

Convert ASCII character to equivalent html entity. 
 

ASCII Character  

 
¢ 

 
Output 

 
&cent; 

Convert to 

document.write 
statement 

Appends document.write to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

document.write(“Hello World”) 
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Convert to array 

element 

Convert the current selection into array element.  

 

Source 
 

Red 
Blue 

White 

 
Output 

 
arrtmp[0]="Red"; 

arrtmp[1]="Blue"; 
arrtmp[2]="White"; 

Encode to url 

format 

 

Enclose selected 
text in quotes 

Appends “” to the current selection. 
 

Current Selection  
 

Hello World 
 

Output 

 
“Hello World” 

 

Enclose selected 
text in single 

quotes 

Appends ‘’ to the current selection. 
 

Current Selection  
 

Hello World 
 

Output 

 
‘Hello World’ 

 

Enclose selected 
text in () 

Appends ( ) to the current selection. 
 

Current Selection  
 

Hello World 

 
Output 

 
(Hello World) 

 

Enclose selected 
text in [] 

Appends [ ] to the current selection. 
 

Current Selection  
 

Hello World 

 
Output 

 
[Hello World] 

 

Enclose selected 
text in {} 

Appends { } to the current selection. 
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Current Selection  

 

Hello World 
 

Output 
 

{Hello World} 

 

Enclose selected 

text in <% %> 

Appends <% %> to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

<%Hello World%> 

 

Enclose selected 

text in ASP 
Response.Write() 

… 

Appends ASP Response.Write to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

Response.Write(“Hello World”) 

 

Enclose selected 

text in PHP echo 
… 

Appends PHP echo to the current selection. 

 
Current Selection  

 

Hello World 
 

Output 
 

echo “Hello World”; 

 

Enclose selected 

text in JSP 

out.println … 

Appends JSP out.println to the current selection. 

 

Current Selection  
 

Hello World 
 

Output 
 

out.println (“Hello World”); 

 

Create a string 

variable 

Opens the Create String window dialog. 

Comment selected 
text 

Appends // to the current selection. 
 

Current Selection  
 

Hello World 

 
Output 
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//Hello World 

 

Insert a line end Appends ; to the current selection. 

 

Current Selection  
 

Hello World 
 

Output 
 

Hello World; 

 

Remove White 

Spaces 

Removes white spaces to the current selection. 

 

Current Selection  
 

Hello World 
 

Output 
 

HelloWorld 

 

Delete empty lines Removes white lines between current selection. 

 

Current Selection  
 

Hello  
 

World 
 

Output 

 
Hello 

World 

Delete Selected 
Text 

Deletes the selected text current selection. 

Convert to 

Uppercase 

Converts current selection to Uppercase. 

Convert to 

Lowercase 

Converts current selection to Lowercase. 

Format Special Opens the format special window dialog. 
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Library Menu 

 

The Library menu offers the following commands: 
 

Command Description 

Language Wizard Opens the Language Wizard window dialog. 

Category Wizard Opens the Category Wizard window dialog. 

Browse Library Opens the Browse Library window dialog. 

Save to Library Opens the Save Code File As window dialog. 

  

Tools Menu 

 

The Tools menu offers the following commands: 
 

Command Description 

Color Explorer 1 Opens the Color Browser window dialog. 

Color Explorer 2 Opens the Color Names Explorer window dialog. 

DOS Console Opens a Basic DOS Console window dialog. 

Bitmap Extractor Execute the Resource Bitmap Extraction Utility tool. 

Image Browser Opens the Image Browser window dialog. 

Image Effect Opens the Special Effect window dialog. 

Icon Editor Execute the Icon Editor tool. 

Icon Extractor Execute the Icon Extractor tool. 

XML Explorer Opens the XML Explorer window dialog. 

 

Add-Ins Menu 

 

The Add-Ins menu offers the following commands: 

 

Command Description 

Visual Data 

Manager 

Execute the Visual Data Manager tool. 

Add-In Manager Opens the Add-In Manager window dialog. 

New Add-In Opens the New Add-In window dialog. 

 

Settings Menu 

 

The Settings menu offers the following commands: 

 

Command Description 

Configure 

Browsers 

Opens the Configure Browsers window dialog. 

Preferences Opens the Preferences window dialog. 

Macros Records and Play macros to use in the active window editor. 

Toolbars Show/Hide toolbars. 
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Window Menu 

 

The Window menu offers the following commands: 
 

Command Description 

Always on Top Activate/Deactive JavaScript Plus! stay on top. 

Cascade Arrange windows so they overlap. 

Tile Horizontally Arrange windows as non-overlapping tiles. 

Tile Vertically Arrange windows as non-overlapping tiles. 

Close Closes the active window editor. 

Close All Opens the Close Document window dialog. 

Window List Opens the Windows List window dialog. 

 

 


